Pokémon GO จะยุติให้บริการเครื่องที่อัพเดทเป็น iOS11 ไม่ได้

by





ขอแสดงความเสียใจกับผู้ที่ยังคงใช้ iPhone และ iPad รุ่นเก่า เมื่อวันนี้ทาง Niantic ได้มีการประกาศที่หน้าเว็บไซต์หลักว่า ตัวเกม Pokémon Go จะยุติการให้บริการเครื่องที่อัพเดทเป็นระบบปฎิบัติการ iOS11 ไม่ได้ ตั้งแต่วันที่ 28 กุมภาพันธ์ 2018 เป็นต้นไป เพื่อที่ตัวเกมต้องรองรับความสามารถของระบบปฎิบัติการที่สูงขึ้น ซึ่งทำให้ผู้ที่ใช้เครื่องในโมเดลรุ่น iPhone 5 ลงไป จะไม่สามารถล็อคอินเข้าเกมได้ในวันดังกล่าวอีกแล้ว สำหรับใครที่ไม่มั่นใจว่าเครื่องตัวเองจะอยู่รอดหรือไม่ ก็สามารถดูรายชื่อ iPhone และ iPad รุ่นที่ตัวเกมไม่รองรับแล้ว ได้ดังนี้ครับ


iPhone 5c – 2013: A1456, A1507, A1516, A1529, A1532
iPhone 5 – 2012: A1428, A1429, A1442
iPad (4th generation) – Late 2012: A1458, A1459, A1460
iPad (3rd generation) – Early 2012: A1416, A1430, A1403
iPad mini (1st generation) – Late 2012: A1432, A1454, A1455
iPad 2 – 2011: A1395, A1396, A1397


สำหรับผู้ที่ใช้รุ่น iPhone 6 ขึ้นไป หรือเป็นเครื่องที่ยังรองรับการอัพเดท iOS11 ได้ ก็ยังไม่ต้องขวัญผวาไปแต่อย่างใด เพราะเครื่องของท่านยังสามารถใช้นำไปจับเหล่าโปเกม่อนกันได้อยู่ตามปรกติครับ

Official Site
App Store
Google Play